Error on loading SePSX library

Jun 8, 2013 at 9:55 PM
i am new to testing with Powershell and perhaps i am the only one who has problems on loading the SePSX Library, but if i load the Library, the following Error occurs. Did i miss some thing? I don't find any help with Google.

Import-Module : Das Windows PowerShell-Snap-In Z:\VMWareShared\PowershellScripte\Tests\Stresstest\SePSX\SePSX.dll kann aufgrund des folgenden Fehlers nicht geladen werden: Unable to load one or more of t he requested types. Retrieve the LoaderExceptions property for more information. Loader Exceptions: Method 'CheckSingleObject' in type 'SePSX.CommonCmdletBase' from assembly 'SePSX, Version=, Culture=neutral, PublicKeyToken=null' does not have an implementation. ...... Bei Z:\VMWareShared\PowershellScripte\Tests\Stresstest\WebStressTest.ps1:5 Zeichen:5 ipmo <<<< ($scriptPath+"\SePSX\SePSX.dll") CategoryInfo : ResourceUnavailable: (:) [Import-Module], PSSnapInException FullyQualifiedErrorId : PSSnapInLoadFailure,Microsoft.PowerShell.Commands.ImportModuleCommand

Thanks Jens
Jun 20, 2013 at 9:45 PM
Hi Jens,
I'm sorry for missing your question (June 9th? It's arrived to mail mailbox only today)
If your XP is of SP3, this version of Windows could support blocking of files. Try to open properties of sepsx.dll and other binaries and check whether the Unblock button is shown in the lower-down corner of the window. PowerShell refuses to load blocked (I.e., downloaded) files.

Jun 21, 2013 at 9:54 AM
Hi Alex,
i tried your Solution, but i can't unblock the Library. The Same Error occurs on Windows 7.
Is there a PreRequisite? Must i install somethiong from Selenium? Or Anything else?